Which Linux versions are supported?


SmartGit, SmartSVN and SmartSynchronize are using SWT as a GUI library. In the Eclipse FAQ you can find the GTK versions which are supported by which SWT version.

, ,